Back to overview
Maintenance

Cloudflare outage

Nov 18 at 11:40am CET  –  Nov 18 at 08:40pm CET
Affected services
API

Resolved
Nov 18 at 08:41pm CET

Cloudflare services are back online

Created
Nov 18 at 11:40am CET

Cloudflare outage - Backup API will handle traffic